Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Show Aggregate Feed Link in RSS Feed Aggregator Module Todd Stone 3065 2 5/1/2005 11:44:52 AM
Joe Audette
  RSSReader fails to open RSS feeds from mojoPortal Todd Stone 3126 2 5/1/2005 11:43:23 AM
Joe Audette
  Cannot override URL base (necessary for proxying) Eric Windisch 2709 2 4/27/2005 3:17:03 PM
Eric Windisch
  3mojoPortal.MSSQL.CreateStoredProcedures.sql Todd Stone 3024 1 4/26/2005 2:55:41 PM
Joe Audette
  Event Calendar mono bug Joe Audette 2658 1 4/26/2005 12:14:46 PM
Joe Audette
  Update fails in BlogEdit using 20050409 PostgreSQL binaries Todd Stone 2614 1 4/15/2005 1:59:32 PM
Joe Audette
  Links module: Apostrophe in URL not working Todd Stone 5602 5 4/15/2005 12:28:42 PM
Todd Stone
  Problems with SSL wekempf 2940 1 4/13/2005 2:51:54 AM
Joe Audette
  Image Gallery and International Settings Francesco 2818 1 4/12/2005 1:22:22 PM
Joe Audette
  skmMenu Sub Menu Items Class gimped 4352 3 4/10/2005 2:55:06 AM
Joe Audette
  Register page must go in http if SSL is not available Francesco 3076 2 4/7/2005 1:52:43 PM
Joe Audette
  rss aggregator error Aaron King 3348 5 4/4/2005 1:02:19 PM
Joe Audette
  content pane selector not working Aaron King 2893 2 3/29/2005 1:01:30 PM
Aaron King
  Blog Comments formatting Joe Audette 2797 1 3/26/2005 3:55:09 AM
Joe Audette
  bug in forum paging Joe Audette 2779 0 3/24/2005 11:53:37 AM
Joe Audette
  multiple sites upgrade not working Aaron King 3286 9 3/21/2005 8:03:35 AM
Joe Audette
  javascript xml error in html editor image upload Aaron King 5838 9 3/16/2005 11:54:25 AM
Joe Audette
  Gallery Paging Joe Audette 2570 0 2/26/2005 4:23:53 AM
Joe Audette
  non standard ports Joe Audette 2807 2 2/20/2005 9:52:03 AM
Joe Audette
  Home Page is not "Home" Luke Bradley 3428 2 2/20/2005 4:41:48 AM
Joe Audette