Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Cosmedic - Leading Space in hyperlinks Todd Stone 2898 2 8/10/2005 1:14:52 PM
Joe Audette
  BlogArchiveView is not showing any matching results when using PostgreSQL Todd Stone 2750 2 8/10/2005 1:14:25 PM
Joe Audette
  Add Blog Francesco 3198 2 8/7/2005 12:48:31 PM
Joe Audette
  Can only edit posts on the main page Joe Audette 2784 0 8/4/2005 1:41:35 PM
Joe Audette
  Formatting in editor doesn't match formatting displayed on page Dean Brettle 2859 2 7/16/2005 6:39:17 AM
Joe Audette
  Search not works Francesco 3385 3 7/13/2005 5:36:39 AM
Francesco
  Error trying Member List Jan Hussaarts 2647 1 7/12/2005 1:12:53 AM
Jan Hussaarts
  Title on blog entry page is unformatted Dean Brettle 2847 2 7/11/2005 5:26:46 PM
Dean Brettle
  File upload doesn't work in mono 1.1.8 Joe Audette 4125 6 7/11/2005 4:52:01 PM
Joe Audette
  mojoPortal And mono Juliano Barbosa 3042 2 7/10/2005 6:22:39 AM
Joe Audette
  Roles and Permissions Caching Issue Todd Stone 3126 4 7/9/2005 6:19:56 AM
Joe Audette
  Register Link appears in /Secure/Login.aspx when it shouldn't Todd Stone 3258 1 7/9/2005 5:54:02 AM
Joe Audette
  Can not add a new site. Philip Geer 3240 5 7/4/2005 10:35:21 AM
Joe Audette
  Space in the xmlPath variable causes the XmlModule to fail Todd Stone 2795 1 6/30/2005 4:10:49 AM
Joe Audette
  Error when adding new security role Todd Stone 3058 3 6/29/2005 2:32:05 PM
Joe Audette
  Can't delete friendly URL Dean Brettle 3613 1 6/28/2005 2:58:31 PM
Joe Audette
  Error changing module settings after upgrading from 20050501 to 20050625 Dean Brettle 2918 1 6/27/2005 9:33:05 PM
Dean Brettle
  postgresql mp_calendarevents_select_bydate returns all events TJ Fontaine 2893 4 6/27/2005 3:44:45 PM
Joe Audette
  Weird 0 kasap 3562 6 6/27/2005 12:19:08 PM
TJ Fontaine
  Page with HTML Content, Blog, FileShare Juliano Barbosa 2931 5 6/26/2005 5:51:57 AM
Joe Audette