Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Demo site not accessible Swati Bhatia 883 4 12/23/2013 11:41:27 PM
Swati Bhatia
  WLW blog posting - a couple of issues with categories Crispin 1407 2 12/23/2013 2:21:05 AM
Crispin
  Special Character in an uploaded file computer.eight 828 1 12/18/2013 9:45:18 AM
Joe Audette
  Form Wizard Pro - Custom Form Submission Handler Not Fired shaungeisert 874 2 12/17/2013 5:10:18 PM
Shaun3180
  Form Wizard Pro - Override Submit Button Text not working kkrueger 1176 4 12/6/2013 3:08:36 PM
kkrueger
  Problem uploading new file (started this morning) leopedrini 2869 20 12/5/2013 11:06:59 AM
Joe Audette
  IE11 and CKEditor problems Crispin 1009 6 12/3/2013 7:53:36 AM
Crispin
  Problem with add a new post in blog in Persian culture Sadegh Samarian 10747 2 12/3/2013 4:07:25 AM
Sadegh Samarian
  Forum unsubscribe link doesn't work Crispin 941 1 11/22/2013 11:06:48 AM
Joe Audette
  File upload errors D'Hag 1132 4 11/19/2013 3:04:40 PM
D'Hag
  CKEditor stripping attributes from HTML div tag John S 856 2 11/15/2013 3:08:20 PM
John S
  File upload problem - non admin users Jamie E 1057 3 11/15/2013 1:54:47 PM
Joe Audette
  Intermittent "Welcome to Mojoportal Setup" ndgwv 924 3 11/14/2013 10:37:05 AM
Joe Audette
  Deployment issue on IIS 6.0 jai.israni@legalbill.com 869 3 11/14/2013 10:07:45 AM
Joe Audette
  Validation Nik 1164 1 11/12/2013 11:42:03 AM
Joe Audette
  CKEditor Blog save failing to post changed content Crispin 912 2 11/8/2013 2:19:56 PM
Crispin
  FlexMenu.cs - Not using ChildUlCssClass property? r3fl3x 917 1 11/8/2013 11:30:30 AM
Joe Audette
  Question about Nivo Slider Peter P. 977 6 11/4/2013 1:31:43 PM
Ken Evans
  The state information is invalid for this page and might be corrupted rnachiappan 938 1 11/1/2013 11:33:49 AM
Joe Audette
  Event Calendar Pro - Add to Google Calendar Joe Davis 1409 1 10/29/2013 3:45:11 PM
Joe Audette