Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Module Settings bug in MS SQL version Joe Audette 3111 1 1/14/2006 5:02:39 AM
Joe Audette
Gallery Error in pgsql version Joe Audette 3248 0 12/29/2005 3:09:22 PM
Joe Audette
Update Initial Home Page Juliano Barbosa 4190 2 12/27/2005 10:22:33 AM
Juliano Barbosa
BLOG show ever all the articles Eraldo 6162 10 12/19/2005 2:39:48 PM
Joe Audette
Forum Reply return page Joe Audette 3316 1 10/26/2005 3:14:56 PM
Dean Brettle
Photo upload errors! Philip Geer 3238 4 10/11/2005 5:40:44 PM
Philip Geer
RSS feed Francesco 3167 1 10/10/2005 2:36:47 PM
Joe Audette
Add/Edit pages not working right jaebird 3395 3 9/26/2005 1:31:10 PM
TJ Fontaine
Source will not recompile properly Jan Hussaarts 3261 3 9/22/2005 2:02:15 PM
Joe Audette
Release 20050912 give this error on mono1.1.8.3 Philip Geer 3167 2 9/11/2005 6:15:22 PM
Philip Geer
Blog category count doesn't get decremented when a blog is deleted. Todd Stone 3873 2 9/11/2005 1:09:33 PM
Joe Audette
HTTP 500 - Internal server error when logging off at http://demo.mojoportal.com Todd Stone 3941 1 9/11/2005 1:08:47 PM
Joe Audette
Bug when deleting a Post in a Forum Todd Stone 3481 2 9/10/2005 8:11:00 PM
Dean Brettle
Unable to delete a forum. Todd Stone 3413 2 9/10/2005 7:46:14 PM
Dean Brettle
Add Edit Pages sort wrong in pgsql version Joe Audette 3382 3 9/10/2005 12:34:28 PM
Joe Audette
Error in Forums Jan Hussaarts 3142 1 9/9/2005 4:06:50 PM
Joe Audette
Unable to update a misspelled User Name Todd Stone 3609 3 9/9/2005 4:08:22 AM
Todd Stone
Apache - AddHandler vs SetHandler Eric Windisch 7455 3 9/1/2005 2:06:01 PM
Joe Audette
Can't connect to [local] MySQL server Juan Manuel Galicia Castillo 4369 5 9/1/2005 1:53:31 PM
Juan Manuel Galicia Castillo
Page Settings update bug in pgsql version Joe Audette 3017 0 8/31/2005 3:34:00 PM
Joe Audette