Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  The categories didn't get saved when posting a new BLOG entry under postgresql Philip Geer 3671 9 2/23/2006 2:43:02 AM
Joe Audette
  Image Gallery Uploading Difficulty Craig Cody 3740 6 2/22/2006 3:42:08 PM
Craig Cody
  Problem with special signs: a </system.web> issue Alexander Orlov 3280 1 2/19/2006 2:43:25 PM
Joe Audette
  Forum Notifications Bernhard Herzog 3596 1 2/17/2006 1:32:15 PM
Joe Audette
  Apache 1.3 Juliano Barbosa 2962 2 2/16/2006 4:39:15 AM
Juliano Barbosa
  Can not run mp with xsp.exe on Debian Linux: Web.config issue + patch Alexander Orlov 4762 3 2/7/2006 4:54:16 PM
Joe Audette
  4createdata.sql mysql bug in svn 2.0 Aaron King 3191 2 1/24/2006 2:40:41 PM
Joe Audette
  System.Exception on loading Default.aspx Antoine Defosseux 3023 1 1/20/2006 4:36:00 AM
Joe Audette
  MySQL cast exception when adding new modules. Jelle Hissink 3385 4 1/19/2006 1:44:59 AM
Aaron King
  Module Settings bug in MS SQL version Joe Audette 2987 1 1/14/2006 5:02:39 AM
Joe Audette
  Gallery Error in pgsql version Joe Audette 3127 0 12/29/2005 3:09:22 PM
Joe Audette
  Update Initial Home Page Juliano Barbosa 3971 2 12/27/2005 10:22:33 AM
Juliano Barbosa
  BLOG show ever all the articles Eraldo 5860 10 12/19/2005 2:39:48 PM
Joe Audette
  Forum Reply return page Joe Audette 3192 1 10/26/2005 3:14:56 PM
Dean Brettle
  Photo upload errors! Philip Geer 3099 4 10/11/2005 5:40:44 PM
Philip Geer
  RSS feed Francesco 2979 1 10/10/2005 2:36:47 PM
Joe Audette
  Add/Edit pages not working right jaebird 3219 3 9/26/2005 1:31:10 PM
TJ Fontaine
  Source will not recompile properly Jan Hussaarts 3107 3 9/22/2005 2:02:15 PM
Joe Audette
  Release 20050912 give this error on mono1.1.8.3 Philip Geer 2999 2 9/11/2005 6:15:22 PM
Philip Geer
  Blog category count doesn't get decremented when a blog is deleted. Todd Stone 3724 2 9/11/2005 1:09:33 PM
Joe Audette