Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Hiding main menu dinoboy 2894 1 12/5/2006 9:19:00 AM
Joe Audette
  Search results count Alexander V. Yushchenko 2680 3 12/5/2006 9:03:44 AM
Joe Audette
  2 lines per user in dropdown list on /Admin/ModuleSettings.aspx Alexander V. Yushchenko 2731 1 12/5/2006 3:44:08 AM
Joe Audette
  Module's event from repeater easysurfer 3116 2 11/25/2006 6:38:29 PM
easysurfer
  Delete the only message from the forum thread Alexander V. Yushchenko 2927 1 11/17/2006 8:46:24 AM
Joe Audette
  Profile fields not saving Alexander V. Yushchenko 2795 1 11/8/2006 6:09:58 AM
Joe Audette
  Create initial data exception message Alexander V. Yushchenko 2872 1 11/7/2006 4:56:33 AM
Joe Audette
  Search does not work properly Jan Hussaarts 3454 5 11/2/2006 12:57:35 PM
Joe Audette
  Image Gallery, Maintain Aspect Ration jwisener 2850 2 10/26/2006 4:26:17 PM
Joe Audette
  iBox - Allow Full Size View Option and Show Technical Data Issues btnspeedy 2788 3 10/26/2006 4:25:23 PM
Joe Audette
  Forums on main Home page PaulB 2797 1 10/2/2006 5:33:40 AM
Joe Audette
  Change password screen: buttons without text Jan Hussaarts 4109 2 9/30/2006 11:41:08 AM
Joe Audette
  Problem with second site Jan Hussaarts 4083 6 9/29/2006 1:46:09 PM
Jan Hussaarts
  Bug: mp_Pages_SelectOne should return 2 values Jan Hussaarts 2890 1 9/29/2006 5:02:31 AM
Joe Audette
  Error in mojoPortal.Web.Global kwa 3072 4 9/28/2006 4:29:20 PM
Joe Audette
  menu disappear sili 3229 1 9/28/2006 11:04:02 AM
Joe Audette
  Request Timed Out sili 4141 9 8/17/2006 8:33:18 AM
sili
  RolProvider throw error sometime kwa 3111 2 8/14/2006 5:38:57 PM
kwa
  Bugs in siteMapProvider. SiteMenu kwa 6169 16 8/10/2006 5:05:08 PM
Joe Audette
  Another bug in DataAcess layer kwa 3104 1 8/10/2006 3:34:06 PM
Joe Audette