Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Custom profile property "Name" Alexander V. Yushchenko 2314 3 1/31/2007 7:40:05 AM
Joe Audette
  "Register" not working. Craig Cody 2436 7 1/30/2007 8:47:18 PM
Craig Cody
  Shared Files Module: PDF link broken in IE Jesse Englert 2686 4 1/30/2007 5:49:55 PM
Jesse Englert
  This page contains both secure and nonsecure items Jesse Englert 2653 5 1/30/2007 4:30:33 PM
Jesse Englert
  Shared Files Module: Folder images and links not showing Jesse Englert 2284 2 1/29/2007 3:27:11 PM
Joe Audette
  FCKEditor Source View Bug traceypee 2666 2 1/27/2007 7:16:38 PM
Joe Audette
  Demo site admin user broken Jesse Englert 2351 1 1/26/2007 4:59:27 PM
Joe Audette
  FCKEditor - only plain text version available traceypee 2302 1 1/25/2007 8:26:15 AM
traceypee
  Localization of /Secure/RecoverPassword.aspx Alexander V. Yushchenko 2503 1 1/24/2007 7:23:41 PM
Joe Audette
  Excepton when adding a feature module Alexander V. Yushchenko 2549 1 1/24/2007 7:22:31 PM
Joe Audette
  forum post update bug Joe Audette 2206 0 1/24/2007 6:13:34 PM
Joe Audette
  Url Manager - View Friendly Url HyperLink Issue btnspeedy 2591 1 1/24/2007 3:31:10 PM
Joe Audette
  Search: Failed to load viewstate Jesse Englert 2772 1 1/24/2007 3:26:37 PM
Joe Audette
  Shared Files Module: Updating file in edit mode adds wrong folder ID Jesse Englert 2282 1 1/23/2007 12:19:27 PM
Joe Audette
  Shared Files Module: PDF Does not Open Correctly Jesse Englert 2235 2 1/23/2007 9:32:09 AM
Joe Audette
  IE6.0 on NT4: Submenus have "false" below menu name Jesse Englert 2332 1 1/23/2007 8:06:14 AM
Joe Audette
  onlyAvailableForRoles option does not work properly Alexander V. Yushchenko 5851 23 1/23/2007 6:38:10 AM
Alexander V. Yushchenko
  Shared Files Module: Error when adding folder Jesse Englert 2382 2 1/22/2007 3:40:56 PM
Joe Audette
  Just looking at the code... Alexander V. Yushchenko 2458 2 1/19/2007 11:24:51 AM
Alexander V. Yushchenko
  Recover password exception Alexander V. Yushchenko 2899 5 1/19/2007 9:07:24 AM
Joe Audette