Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Not accurate strings Alexander V. Yushchenko 2752 3 2/6/2007 2:49:02 PM
Joe Audette
Popup window when editing forum message in FireFox Alexander V. Yushchenko 2644 1 2/6/2007 2:48:11 PM
Joe Audette
Delete Forum Post Emil 3680 4 2/6/2007 2:38:46 PM
Joe Audette
Cache timeout values Alexander V. Yushchenko 3018 1 2/5/2007 4:54:05 PM
Joe Audette
Deleted Links still showing SkorMT 2524 1 2/3/2007 5:12:52 PM
Joe Audette
SharedFilesModule: Extension icon check is case-sensitive Jesse Englert 2580 1 2/1/2007 6:13:37 PM
Joe Audette
Subject of the editing forum message Alexander V. Yushchenko 2551 1 2/1/2007 3:33:26 PM
Joe Audette
Delete buttons' text in forum module Alexander V. Yushchenko 2468 1 2/1/2007 3:31:13 PM
Joe Audette
Exception when creating a new page Alexander V. Yushchenko 2607 1 2/1/2007 3:29:38 PM
Joe Audette
Deleting a link Alexander V. Yushchenko 3232 1 2/1/2007 3:18:58 PM
Joe Audette
Sorting of blog messages Alexander V. Yushchenko 2629 1 2/1/2007 3:17:21 PM
Joe Audette
Default cache settings for SharedFilesModule Problems Jesse Englert 2610 4 1/31/2007 6:01:22 PM
Jesse Englert
IE fails downloading file over SSL Jesse Englert 2487 1 1/31/2007 5:45:03 PM
Joe Audette
Custom profile property "Name" Alexander V. Yushchenko 2532 3 1/31/2007 7:40:05 AM
Joe Audette
"Register" not working. Craig Cody 2649 7 1/30/2007 8:47:18 PM
Craig Cody
Shared Files Module: PDF link broken in IE Jesse Englert 2924 4 1/30/2007 5:49:55 PM
Jesse Englert
This page contains both secure and nonsecure items Jesse Englert 2843 5 1/30/2007 4:30:33 PM
Jesse Englert
Shared Files Module: Folder images and links not showing Jesse Englert 2478 2 1/29/2007 3:27:11 PM
Joe Audette
FCKEditor Source View Bug traceypee 2900 2 1/27/2007 7:16:38 PM
Joe Audette
Demo site admin user broken Jesse Englert 2556 1 1/26/2007 4:59:27 PM
Joe Audette