Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Using background property with 2 images (CSS3) abdulaziz.imad 951 2 2/13/2014 12:32:55 PM
abdulaziz.imad
  version 4.2.0.2 security problem for user roles IDI 1584 3 2/12/2014 1:01:10 PM
IDI
  Blog: incorrect display of author and date in excerpt title only mode Crispin 1002 2 2/11/2014 5:55:42 PM
Crispin
  Spell check in TinyMCE error computer.eight 1512 2 2/8/2014 7:41:36 PM
Jacob Mellor
  IE11 client login error after upgade to 4.2.0.2 Diego Mora 1099 3 2/5/2014 3:46:07 PM
Joe Audette
  File Manager Bug tonyyao82 1274 2 2/4/2014 10:45:00 AM
Joe Audette
  Download Logs - Throws Error nj 901 0 1/30/2014 11:34:56 AM
Joe Audette
  Shared Files & Search Results Joe Davis 1228 2 1/27/2014 9:42:18 AM
Joe Audette
  MySQL EventCalendarPro List View Module Joe Davis 1288 3 1/23/2014 2:45:30 PM
Joe Audette
  New Bulk Image Uploader - Not in IE grumbirky 986 3 1/23/2014 2:41:49 PM
Joe Audette
  Thread count is wrong blaataap 999 3 1/22/2014 4:00:35 PM
blaataap
  Error: Handler PageHandlerFactory-ISAPI-4.0_32b PianoMan 950 2 1/20/2014 10:21:49 PM
adevlive
  shared files feature not displaying correctly JPlayer broke digitaliway 1039 9 1/20/2014 2:46:23 PM
digitaliway
  Inor apply tsert image dialog not working? lightstamp 1187 4 1/15/2014 8:23:35 PM
Joe Davis
  Small HTML issue with "Tweet This" in blog Jamie E 989 1 1/15/2014 11:20:09 AM
Joe Audette
  UseSameContentFolderForRelatedSiteMode Diego Mora 962 2 1/13/2014 12:32:55 PM
Joe Audette
  Event Calendar Pro - Cannot edit start/end times Lillnor 853 4 1/13/2014 10:52:32 AM
Joe Audette
  internet explorer 11 log in failure massimiliano 6514 15 1/12/2014 2:31:47 PM
Joe Audette
  Form Wizard Pro - Question Aliases Unchangeable shaungeisert 838 1 1/10/2014 1:27:48 PM
Joe Audette
  Problem with m4a blog attachment Crispin 1322 8 1/10/2014 1:18:25 PM
Joe Audette