Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Show Membership Graph not working in Release 2.2.7.6 McZosch 3403 5 10/24/2008 8:47:28 AM
Joe Audette
setup Val 3274 3 10/24/2008 7:45:32 AM
Joe Audette
Using an EmptyFolder/Default.aspx as a target dadkind 2531 1 10/24/2008 7:33:18 AM
Joe Audette
Clean install with latest version fails with SP mp_UserRoles Fontex 4776 9 10/23/2008 9:50:38 AM
Joe Audette
Parameters type doesn't match cached parameters. Kravuzz 3243 6 10/21/2008 7:48:39 AM
Joe Audette
LoadSettings in GalleryImageEdit.aspx mjohn 2943 3 10/21/2008 5:53:47 AM
Joe Audette
DoSearch twice mjohn 2545 1 10/20/2008 11:45:44 AM
Joe Audette
Possible Web Store MySql schema problem. Richard Bourque 2547 2 10/17/2008 9:31:53 AM
Richard Bourque
Forums module error when in a page with Chinese character url mjohn 3025 2 10/15/2008 8:16:26 PM
mjohn
Forums module whith sqlite mjohn 2392 1 10/15/2008 3:56:57 PM
Joe Audette
When delete a url map, error occurs. mjohn 2333 1 10/15/2008 3:55:20 PM
Joe Audette
Mitchinson-earthy skin with dropdownmenus gives problems in Ie7 jackc 2939 1 10/14/2008 6:18:55 AM
Joe Audette
WebStore: Product list remains empty after adding products Kravuzz 2635 2 10/12/2008 3:43:23 PM
Kravuzz
Object reference not set.... in WebStore gpearson100 3106 7 10/12/2008 6:12:14 AM
Joe Audette
sqllite "Invalid ConnectionString format for parameter \"defaultdblocation\" namzat 8516 2 10/11/2008 1:29:05 PM
namzat
mojoRating control problem with latest build gpearson100 2917 2 10/8/2008 9:10:31 AM
gpearson100
Problems with users changing password ldctaylor 4416 7 10/6/2008 11:25:28 AM
ldctaylor
Thumbnails not in order when browsing images in Image Gallery. MrKelly 2844 5 10/3/2008 3:22:40 PM
Joe Audette
web store louisp 3917 3 9/29/2008 6:37:21 AM
Joe Audette
General suggestions NoiZZ 2406 1 9/26/2008 10:31:47 AM
Joe Audette