Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Error when deleting page Slaven Brumec 2723 4 11/1/2008 6:18:57 AM
Joe Audette
  IE specific doesn't work. Nux 3676 5 10/31/2008 7:26:45 AM
Joe Audette
  delete html content module, content of module stays in index. cfrench 2177 1 10/29/2008 1:15:59 PM
Joe Audette
  Survey - list items do not retain their order ldctaylor 2525 9 10/29/2008 8:08:57 AM
ldctaylor
  News module , search function and security settings ldctaylor 2195 4 10/28/2008 9:58:39 AM
ldctaylor
  Gridview onRowupdating agusto 4506 4 10/24/2008 1:56:07 PM
agusto
  Saving module setting isn't working, if Url of page contains special chars like ü McZosch 2080 4 10/24/2008 9:23:44 AM
McZosch
  Show Membership Graph not working in Release 2.2.7.6 McZosch 3070 5 10/24/2008 8:47:28 AM
Joe Audette
  setup Val 2968 3 10/24/2008 7:45:32 AM
Joe Audette
  Using an EmptyFolder/Default.aspx as a target dadkind 2298 1 10/24/2008 7:33:18 AM
Joe Audette
  Clean install with latest version fails with SP mp_UserRoles Fontex 4438 9 10/23/2008 9:50:38 AM
Joe Audette
  Parameters type doesn't match cached parameters. Kravuzz 2942 6 10/21/2008 7:48:39 AM
Joe Audette
  LoadSettings in GalleryImageEdit.aspx mjohn 2746 3 10/21/2008 5:53:47 AM
Joe Audette
  DoSearch twice mjohn 2299 1 10/20/2008 11:45:44 AM
Joe Audette
  Possible Web Store MySql schema problem. Richard Bourque 2339 2 10/17/2008 9:31:53 AM
Richard Bourque
  Forums module error when in a page with Chinese character url mjohn 2678 2 10/15/2008 8:16:26 PM
mjohn
  Forums module whith sqlite mjohn 2175 1 10/15/2008 3:56:57 PM
Joe Audette
  When delete a url map, error occurs. mjohn 2144 1 10/15/2008 3:55:20 PM
Joe Audette
  Mitchinson-earthy skin with dropdownmenus gives problems in Ie7 jackc 2651 1 10/14/2008 6:18:55 AM
Joe Audette
  WebStore: Product list remains empty after adding products Kravuzz 2400 2 10/12/2008 3:43:23 PM
Kravuzz