Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  MemberList long names truncation alabax 2534 1 11/5/2008 7:44:20 AM
Joe Audette
  2.2.2.7 mssql release install bug dbharguess 2455 1 11/1/2008 12:12:43 PM
Joe Audette
  Error when deleting page Slaven Brumec 2818 4 11/1/2008 6:18:57 AM
Joe Audette
  IE specific doesn't work. Nux 3798 5 10/31/2008 7:26:45 AM
Joe Audette
  delete html content module, content of module stays in index. cfrench 2262 1 10/29/2008 1:15:59 PM
Joe Audette
  Survey - list items do not retain their order ldctaylor 2627 9 10/29/2008 8:08:57 AM
ldctaylor
  News module , search function and security settings ldctaylor 2290 4 10/28/2008 9:58:39 AM
ldctaylor
  Gridview onRowupdating agusto 4597 4 10/24/2008 1:56:07 PM
agusto
  Saving module setting isn't working, if Url of page contains special chars like ü McZosch 2165 4 10/24/2008 9:23:44 AM
McZosch
  Show Membership Graph not working in Release 2.2.7.6 McZosch 3169 5 10/24/2008 8:47:28 AM
Joe Audette
  setup Val 3062 3 10/24/2008 7:45:32 AM
Joe Audette
  Using an EmptyFolder/Default.aspx as a target dadkind 2385 1 10/24/2008 7:33:18 AM
Joe Audette
  Clean install with latest version fails with SP mp_UserRoles Fontex 4548 9 10/23/2008 9:50:38 AM
Joe Audette
  Parameters type doesn't match cached parameters. Kravuzz 3046 6 10/21/2008 7:48:39 AM
Joe Audette
  LoadSettings in GalleryImageEdit.aspx mjohn 2811 3 10/21/2008 5:53:47 AM
Joe Audette
  DoSearch twice mjohn 2397 1 10/20/2008 11:45:44 AM
Joe Audette
  Possible Web Store MySql schema problem. Richard Bourque 2406 2 10/17/2008 9:31:53 AM
Richard Bourque
  Forums module error when in a page with Chinese character url mjohn 2780 2 10/15/2008 8:16:26 PM
mjohn
  Forums module whith sqlite mjohn 2257 1 10/15/2008 3:56:57 PM
Joe Audette
  When delete a url map, error occurs. mjohn 2201 1 10/15/2008 3:55:20 PM
Joe Audette