Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
Unable to add page content federico 8630 26 12/18/2008 3:44:10 PM
Joe Audette
Location of Email content? dadkind 2507 4 12/17/2008 12:03:07 PM
dadkind
the <map name="newbook"> code auto disappear? june17 2420 1 12/16/2008 5:41:59 AM
Joe Audette
Writing to Module-14cachedependecy.config is denied. mojonewbie 2233 3 12/12/2008 2:53:20 PM
Joe Audette
CSS broken after updating revision mzirino 5223 3 12/11/2008 6:05:36 AM
Joe Audette
Web Part Error: Could not load the required path. DaleEMoore 3674 1 12/11/2008 5:45:46 AM
Joe Audette
Error When Adding New Pages - mojoportal-2-2-7-9 Shaun3180 2599 2 12/10/2008 8:55:15 AM
Shaun3180
Link to blog item edit wrong Nux 2822 4 12/7/2008 2:38:04 PM
Nux
Version 2.2.7.3 MSSQL Shared Files Upload error? DaleEMoore 6258 5 12/7/2008 1:48:18 PM
Joe Audette
Error in AdRotator Control. Asad Samarian 2446 1 12/6/2008 1:26:13 PM
Joe Audette
Strange compiling error Slaven Brumec 2508 3 12/4/2008 3:13:31 PM
Slaven Brumec
mailto links not working properly? ldctaylor 2669 5 12/2/2008 5:39:06 AM
Joe Audette
Different security behavior embedded server vs. IIS gardea 2336 1 12/2/2008 4:48:18 AM
Joe Audette
Delay Time in static file pubblication danilo 2703 4 12/2/2008 2:17:50 AM
danilo
Web Store model doesn't work well helnet 2623 1 12/1/2008 7:37:13 AM
Joe Audette
The resource object with key 'GoogleNormalMap' was not found optimus 11292 6 11/29/2008 6:25:05 AM
Joe Audette
Can not display Web Page error beast13 2934 1 11/28/2008 9:08:54 AM
Joe Audette
Stack trace when notify admins of new users ldctaylor 2952 5 11/28/2008 5:10:36 AM
Joe Audette
Html Content multiple items issues Alexander V. Yushchenko 5712 10 11/25/2008 5:55:39 AM
Joe Audette
ForumEdit.aspx Doesn't Exist gargi666 2548 1 11/22/2008 4:41:48 AM
Joe Audette