Bug Reports

This is the place to report bugs and get support. When posting in this forum, please always provide as much detail as possible.

Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum, do not report it as a bug.

This is the place to report bugs and get support

When posting in this forum, please try to provide as many relevant details as possible. Particularly the following:

  • What operating system were you running when the bug appeared?
  • What database platform is your site using?
  • What version of mojoPortal are you running?
  • What version of .NET do you use?
  • What steps are necessary to reproduce the issue? Compare expected results vs actual results.
Please do not report problems with a custom build or custom code in this forum. If you are producing your own build from the source code and have problems or questions, ask in the developer forum.
Subject Started by Total Views Total Replies Last Post
  Form Wizard Pro Sliding Scale Error scrailsabck 2308 2 3/21/2009 11:48:35 AM
Joe Audette
  bugs on instalation christianalldc 1919 1 3/20/2009 6:10:54 AM
Joe Audette
  Wrong behaviour net4u 2089 4 3/19/2009 5:46:05 AM
net4u
  "Total Posts" under User Profile not updated when posts deleted ldctaylor 2433 1 3/18/2009 7:04:34 AM
Joe Audette
  Form Wizard - Submission Data CSV download zChris 2196 4 3/17/2009 7:34:33 AM
Joe Audette
  The XML page cannot be displayed mpeetoom 2714 1 3/17/2009 7:31:23 AM
Joe Audette
  Items don't appear in eStore MongooseNX 2442 2 3/13/2009 3:50:07 PM
MongooseNX
  Trying to upgrade from revision 3399 to 4864 :) Alexander V. Yushchenko 4347 14 3/13/2009 12:57:44 PM
Joe Audette
  Installing mojoPortal on x10Hosting eslachance 2571 2 3/13/2009 8:50:22 AM
eslachance
  CodeBehind file not found. christolo 3404 2 3/13/2009 7:09:37 AM
christolo
  contac form error don send email christianalldc 2450 0 3/13/2009 1:26:11 AM
christianalldc
  Cannot remove user from role eslachance 2174 5 3/11/2009 2:33:45 PM
Joe Audette
  BlogCategoriesLabel not found in Resource.resx file pierre 2003 1 3/6/2009 7:07:03 AM
Joe Audette
  UrlRewriter Exception dk_0k 2166 1 3/5/2009 11:34:29 AM
Joe Audette
  Feed Manager in Sub Sites throws Exception Kris 2086 5 3/1/2009 7:47:00 AM
Kris
  Really delete users? davetroy 2487 2 2/26/2009 2:58:40 PM
valzero
  Multiple sites add page PageOrder column wrong Jesse Englert 3068 9 2/25/2009 7:01:35 AM
Joe Audette
  IE8 Rendering David Allen 2396 3 2/23/2009 8:16:04 AM
Joe Audette
  Adding a Content Feature to a page doesn't immediately show up jeffa 2988 6 2/23/2009 7:56:29 AM
jeffa
  Search Indexer error. Mike Brake 5858 2 2/17/2009 8:24:30 PM
Mike Brake